Welcome! Log In Create A New Profile


USB Mounts but WILL NOT Initialize

Posted by GeoDoX 
USB Mounts but WILL NOT Initialize
January 19, 2014 11:55PM
Hey everyone, I just softmodded my wii the other day and I got USB Loader GX working with my 8GB USB, but I needed an upgrade so I'm using a 32GB Lexar LJDS70 and I am (Sometimes) having difficulties.

I have it set up as a FAT 32 device using .wbfs and it won't initialize. I did get it to work last night after a few tries, but tonight it WILL NOT work. It mounts correctly in USB Loader GX and Homebrew Browser. It gets stuck at Initialize USB Device screen.

I have tried resetting USB Loader GX cfg's, using the other USB port, using CFG Loader (which I tried once and not even going to try again), and sysCheck. So here are the logs.

If I don't have a cIOS that I need, or anything else, please tell me.

sysCheck v2.1.0b13 by Double_A and R2-D2199
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)

Homebrew Channel 1.0.0 running on IOS0
Hollywood v0x11
Console ID: 73400936
Boot2 v4
Found 92 titles.
Found 46 IOS on this console. 14 of them are stub.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS249[37] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS250[38] (rev 21010, Info: d2x-v10beta52): Trucha Bug, ES Identify, NAND Access
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Report generated on 2014/01/19.

Sorry, you can't reply to this topic. It has been closed.