Snes9x GX wont save any of my games...
(In game like you would usually save a snes
game or with the save state)

I downloaded it straight from Hombrew Browser

so I assume its setup right on my sd card.

Im looking at my sd card right now

and the way its set up is:


I look in snes9x/roms and there all there...

Maybe I setup Homebrew wrong or somethin...

Everything else works..

Can anyone help me out??

Edited 2 time(s). Last edit at 09/01/2009 12:09AM by chrono32.
nvm. I erased everything and reinstalled hbc.

It works now.

Now im tryin to get it to read the .cht file.

keeps sayin cheats not found.

lol oh well at least I can save my game now.

edit: I figured everything out. I forgot that the .cht
file has to have the exact same name as the rom.

So for others who are wondering how to cheat,
you need to name the .cht the exact way the rom
is named in the cheat folder:

ex: chronotrigger (US) [!].smc
chronotrigger (US) [!].cht

Edited 1 time(s). Last edit at 09/01/2009 03:37AM by chrono32.
As far as the cheats go, I have tried that. Playing chrono trigger of course, and i have the file names the same way and it still says cheats not found. someone please help, this is aggrivating.
Sorry, only registered users may post in this forum.

Click here to login