Welcome! Log In Create A New Profile


WiiXplorer Core Dump on launching [SOLVED]

Posted by Zapp 
WiiXplorer Core Dump on launching [SOLVED]
September 27, 2010 11:04AM

Ok, so here's my problem:

WiiXplorer refuses to boot on my Wii. As soon as I launch it from HBC I get a core dump (Exception (DSI) Occurred) and in 30 seconds I am bounced back to HBC.

It is weird 'cause I could boot older versions of the app and then at some point it stopped working, so I updated it (through Homebrew Broser) to r204 hoping that it will make it work, I have installed everything that I thought coud be a dependency for the app to work (IOS 58, cIOS 202...). So can anyone help me? I know the message could be taken as CIOS support, but truth is that I am asking about dependencies or some missconfiguration on my side, maybe some incompatibilities I am unaware of.

My setup:
HBC 1.0.8
BootMii Beta6
cIOS 249 rev20
...some other IOSes needed for homebrew apps, for example my WiiMC is working perfectly wich also accesses HD, and used Wifi...wich is quite similar to WiiXplorer in a sense.



I plugged my SD Card on my PC (since my non-booting WiiXplorer made me unable to manage files from my Wii), and on Sd:/config there was a WiiXplorer directory, I thought that maybe there was something wrong with those config files so I deleted them in order for the aplication to create new and clean ones....back to the Wii, I launched the program and IT WORKED.

I know it sounds stupid but I did not know that there were those config files therefore I was not suspecting they could be wrong.

Edited 1 time(s). Last edit at 09/28/2010 08:27AM by Zapp.
Re: WiiXplorer Core Dump on launching
September 27, 2010 04:09PM
Try starting it without your USB HDD plugged in.
Re: WiiXplorer Core Dump on launching
September 27, 2010 08:41PM
Already tried that...and no change....but thanks anyway
Sorry, only registered users may post in this forum.

Click here to login