Welcome! Log In Create A New Profile


WiiSX can't find Bios

Posted by BipolarBear 
WiiSX can't find Bios
August 16, 2011 09:37PM
Hi, I have been trying to get WiiSx 2.1 working on my wii and I have been having some trouble with the bios. WiiSX cant seem to find them. I have the WiiSX folder with the isos, bios(with SCPH1001.BIN), and saves folder on my USB drive and when I try and set the bios option to USB it says it cant find the bios. I have tried it to the same result on the SD and with a DVD as well. anyone have any insight as to what the problem might be or what I am doing wrong? Thanks.

Edit: also note that the drive is formatted to fat32 not exfat but it is the second partition on the drive. the 0 partition is a wbfs partition.

Edited 1 time(s). Last edit at 08/16/2011 09:50PM by BipolarBear.
Re: WiiSX can't find Bios
August 17, 2011 04:12AM
Well duh, your warez partition is in the way.
Re: WiiSX can't find Bios
August 21, 2011 05:03AM
Well duh, your warez partition is in the way.

It might not necessarily be a warez. Anyway use this build instead BipolarBear http://forum.wiibrew.org/read.php?17,66299,66718#msg-66707 it works on my USB stick.
Sorry, only registered users may post in this forum.

Click here to login