MAME Wii help
August 27, 2012 02:19PM
In the HBC, I select MAME Wii v1.0 and it loads fine. I see a list of games, click on a game, but then after it loads the games, it immediately kicks me out to the HBC. The game never starts... I believe I have the correct version of the games 0.134u4 - but I'm not totally sure about that... Interestingly, If I try to load the HBB, I get an error that it can't find the homebrew list. It says that it gets an ip address from codemii, so everything looks good until that point. I mention this to see if this gives any clues. I'm starting to wonder if it's a SD card compatibility issue (I've tried several, but the one I've been using most is a 2 GB Sandisk.) Here is my file structure for the SD card:
->->roms (game files here)

Any ideas? Thanks in advance!

Edited 1 time(s). Last edit at 08/27/2012 04:10PM by bte4.
Re: MAME Wii help
September 10, 2012 09:43PM
Well, it looks like my issue is solved, but I can't explain how. I basically gave up getting MAME Wii to run since it wouldn't load games, and I couldn't find anything wrong with the file structure. And since no one chimed in on my post, I assumed that there was nothing obvious that I was doing wrong. So, I downloaded and installed Retroarch Wii and got that running with the FBA core. On a whim I tried to reload MAME Wii from the HBC, and it started and loaded the game on the first try. I never messed with any of the MAME Wii files on it when putting Retroarch in the apps folder. I think it probably just had something to do with a flakey SD card though I'm still using the same card. I guess it could also be a flakey card slot on the Wii. Regardless, it's working fine now. Go figure...
Sorry, only registered users may post in this forum.

Click here to login