Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

FCE Ulta GX totally broke

Posted by ChrisEvans 
FCE Ulta GX totally broke
December 06, 2015 09:09PM
This one emulator seems to be totally broken! Does anyone use it anymore? When I start the emulator, I immediately get a message reading "error can't open directory" and then a list of storage devices appear (SD, USB, Network & DVD).

If I click on the SD Card option a list of the folders appears in the window (all present and correct). However, if I attempt to open any folders to see the contents I'm presented with the device list again instead.

This prevents me loading roms from the normal rom folder so I tried moving the roms to the root of the SD. These will appear in the list but when I try to load them I get a message "Error can't load game".

I have tried re-formatting the sd card using windows and several 3rd part tools. And tried two seperate SD cards to no avail.

I can use:

Snes9xGX (no problems)
Wii64 (no problems)
GenPlus GX (mostly, one issue)
Sorry, only registered users may post in this forum.

Click here to login