Welcome! Log In Create A New Profile


Problem with loading

Posted by twilbrand 
Problem with loading
October 18, 2008 07:07PM
I'm fairly new the the homebrew scene, but I seem to be running into an intermittent problem that I can't find any existing help for.

I've tried this with two different SD cards and get the same result.

I've used the Twilight Hack to get the Homebrew Channel on my Wii.

I go to the Homebrew Channel and it loads the apps I have on my SD card (SNES9x and FCEUGX).

Either app loads fine. I get told my preferences have been reset. I hit 'A' and continue. It brings me to the preferences screen which I promptly leave and do not attempt to save. This is because, when I'm experiencing the problem, the program freezes attempting to save the preferences.

If I don't attempt to save the preferences and go to the main menu, when I attempt to load a rom, The screen freezes at "Attempting to determine load method..." and never goes anywhere.

I have to hard reboot my Wii. Occassionally, it will work when I try to load a rom and everything will play fine. However, if I exit the emulator and go back to the main Homebrew Channel screen and attempt to load a different app, the homebrew channel will simply freeze and not load anything.

Again, I've tried this with two different SD cards and I'm having the same results. Both SD cards were formatted with FAT. One was 128 MB (PNY) and one was 16 MB (Canon).

Any advice on what I could be doing wrong would be appreciated. Let me know if further information is needed.
Re: Problem with loading
October 18, 2008 08:55PM
I've had to hard reboot only if I select go back to loader from the SNES9x menu;
However, I cannot access it from the Homebrew Channel (among several other apps on my SD card).
Any time I want to start up an app, I have to use the twilight hack.
Sorry, only registered users may post in this forum.

Click here to login