Welcome! Log In Create A New Profile


homebrew crashes when i click usb

homebrew crashes when i click usb
August 18, 2012 08:55PM
ok so i have been using this usb for about 1-3 months now and today is the first time it happened...as soon as i click USB (to see the applications on my usb) it crashes (it goes to this black screen with "Excpetion (DSI) occurred!" , "Stack dump" , and "code dump".) but if i have my SD card in my wii when i launch it, it will just reload the sd card...i have stuff on the usb and it has worked many times before this... HELP!!!

EDIT: I know i can just use my sd card but i really want to use my flashdrive.

EDIT: Oh...its a 4gb SanDisc Cruzer Usb FlashDrive

Edit: the wii KNOWS that there is a usb in it its just that when it trys to load it it freezes...i have confirmed this with multiple apps

Edit: i just tested the drive with another app it works...but thats the only app that works with out crashing when loading the usb. i believe it uses cios 222

Edited 4 time(s). Last edit at 08/18/2012 09:11PM by MINECRAFTER.
...wow i fixed it
August 18, 2012 09:29PM
Well I Have Fixed This Problem All On MY Own It Turns Out That The Homebrew Channel Can Not Read NTFS Formats...i completly for got that i formatted it to NTFS the night before...lol
Re: homebrew crashes when i click usb
October 18, 2012 09:26PM

Edited 1 time(s). Last edit at 11/08/2012 03:10PM by filfat.
Sorry, only registered users may post in this forum.

Click here to login