Homebrew Channel issues with SD cards
September 23, 2012 04:49AM
I originally had some apps installed on my SD card, and it worked fine... then I wanted to install Linux, so I moved a couple apps to a USB stick, and that worked too. However the Linux installer partitions the SD card, and HBC seems to have issues with that. When I start it up, the apps on the SD card won't appear at all, but if I start Homebrew Browser (from USB) and quit, all the apps show up again.

Additionally I had an SD card go bad, and whenever it was inserted, HBC wouldn't show any apps at all. As soon as I removed the card, apps on the USB stick would appear. It seems like HBC locks or gives up trying to read the SD card, and then just stops there instead of moving on to USB devices?
Re: Homebrew Channel issues with SD cards
September 23, 2012 08:07AM
If both devices are inserted it won't switch between them unless you manually tell it to (using the menu shown when you press 1).
Re: Homebrew Channel issues with SD cards
September 23, 2012 08:45PM
Well as expected that trick (that I don't see how it could ever work in the first place) stopped working and now it won't read the SD card at all. That's 2 cards now, that seem to work just fine everywhere else, that HBC used to read just fine and now won't. I can't even select it on the menu. The button is disabled. But again if I remove the USB stick (which still works fine!) and power on again, suddenly it reads the SD card again! Something pretty odd is going on there.

Meanwhile, Windows finds no problems with the card, and Linux boots from it just fine, so...

Edited 1 time(s). Last edit at 09/23/2012 09:03PM by HyperHacker.
Sorry, only registered users may post in this forum.

Click here to login