Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Problems with Homebrew Channel and Wii itself

Posted by kamild1996 
Problems with Homebrew Channel and Wii itself
June 16, 2015 02:56PM
Hello,
I'm having some weird problems with Homebrew Channel (further on referred as simply HC).
1. When I start HC with my SD card and USB drive plugged in, it doesn't show any applications on the list. They reappear as soon as I disconnect my USB drive, then I can plug it in again and everything works. All the HC apps are located on my SD card. The problem doesn't appear when starting HC without connecting the drive but replugging it each and every time has gotten quite annoying after some time.
2. Occasionally (like 10% chance) when launching something (a game from optical drive, any channel, an app from HC or even HC itself), the console will simply freeze on a black screen. I'm certainly sure that half a year ago I had no such problems and I'm having a bad feeling that my console might "die" some day.
Re: Problems with Homebrew Channel and Wii itself
June 17, 2015 06:22AM
You've set HBC to show apps on your USB drive by default. Press 1, select "Internal SD Slot" (instead of "USB device") then click OK.
Re: Problems with Homebrew Channel and Wii itself
June 17, 2015 03:21PM
I forgot such menu even exists :) Thanks for your help.
Anything I could do about the second problem?
Re: Problems with Homebrew Channel and Wii itself
June 18, 2015 09:44AM
Cause of the second problem could be anything.
Sorry, only registered users may post in this forum.

Click here to login