Wiimote motion unreactive.
November 14, 2015 05:44PM
So I recently installed Homebrew and it worked fine, but after a couple weeks I realized that on the Wii homepage I couldn't move the cursor via the remote (or use it anywhere else for that matter). I am able to move it around using my classic controller so that's fine but for games where the Wii remote is necessary, I am unable to play them at normal functionality. I should mention that it is only the motion that doesnt work, all buttons work on the remote.

Things I have already tried:
- Resyncing the remote
- Using a different remote
- Using two remotes simultaneously
- Recalibrating the remote (didn't see the white dots)
- Using new batteries

Any help would be greatly appreciated, thanks.
Re: Wiimote motion unreactive.
November 15, 2015 12:49AM
Sounds like the sensor bar isn't working. If you look at it using a mobile phone camera when the wii is on the home screen, it should have lights on at both ends.
Re: Wiimote motion unreactive.
November 15, 2015 05:46PM
Thanks, I found that the sensor bar itself wasn't broken so after a bit of troubleshooting I had found that the cable had ever so slightly slipped out of the back of the Wii.
Sorry, only registered users may post in this forum.

Click here to login