Homebrew channel not working.
March 21, 2009 09:52PM
Hello all, new to the forum, I installed the HBC earlier today following a video guide on youtube, and it worked fine, i was trying to install the CIOS app and it told me i had to do it through the internet, so i set up my wireless settings on my wii so i would be able to do so, i then relaunched the HBC and it told me there was an update available, i hit accept, it updated, restarted my wii and now any time i load up the HBC it shows me all the wii bubbles and then goes right back to the regular wii menu, i tried formatting my wii and re-doing twilight hack and the HBC again but the same thing happens every time i do it, i'm on 3.2U Firmware, using a 2GB SD card, i'm at my wits end someone please help me get this thing working again
Re: Homebrew channel not working.
March 21, 2009 09:55PM
Deleting the HBC and then reinstalling whatever version was working for you doesnt work?
Re: Homebrew channel not working.
March 21, 2009 10:02PM
it will only show bubbles if you don't have any apps in your "apps" folder.

so go to the wibrew wiki and download any apps or hb games you want.
Re: Homebrew channel not working.
March 21, 2009 10:37PM
Thanks for the fast replies guys.


Yup it's very strange, i deleted it, and tried re-installing the one that was working for me, not only that but i tried other ones including softmii and the manual install from hbc.hackmii.com


I'm referring to the bubbles that say wii all around them when you are exiting a channel, not the ones that show up in the HBC's background. Sorry if my post was a little confusing. Also i have quite a few apps sitting in the folders. My main thing is that it was working before but after the update the HBC asked me to do it just keeps doing what i said in my previous post.

I hooked up my camera and made a video of what it's doing so hopefully it would be easier to get some help with this situation. Here's the video.

Re: Homebrew channel not working.
March 22, 2009 04:09AM
dammmmmmmn...that sucks. the only input i have is go 3.4, but that would get me yelled at. ;( So we (me and my other personality) don't know what is wrong with your HBC.
Re: Homebrew channel not working.
March 22, 2009 12:40PM
You're missing an IOS the channel needs to boot. Pirates have this problem when they install channels sometimes.
Sorry, only registered users may post in this forum.

Click here to login