Possible hardware failure or brick.
November 26, 2013 05:32AM
I have bootmii installed in boot2 with the homebrew channel setup. Everything has been working great for years until recently. My kids informed me the wii doesn't work anymore. After checking it out it won't boot to the regular wii menu, it just gives me a black screen and no sound. From bootmii I can go into the homebrew channel. Everything looks like it is working but none of my controllers will connect even after changing out batteries multiple times on 4 different controllers and using the red sync buttons.

I do have a nand backup, one that is somewhat recent and one from almost 2 years ago. I have tried restoring each of those from the bootmii menu but still get the same results after they restore successfully.

Is there something my kids could have done that would have caused this (or a Wii update)? Does it sound like a hardware failure? Is there anything I can try at this point in getting my wii working again? I'm thinking of getting a gamecube controller I can plug in to see if I can navigate homebrew that way. Will that be all for not?
Sorry, only registered users may post in this forum.

Click here to login