BootMii can't launch Homebrew?
March 11, 2015 08:56AM
Hi, I have a weird problem about my BootMii that I can't understand: When I boot up my wii I get to the bootmii menu, I can do everything there except launching Homebrew from there, all I get is a blackscreen, no video signal. If I go through wii menu to homebrew, I can launch Bootmii from Homebrew, but not the opposite.

Thing is, I did this install some years ago, only difference is that I had fewer things in apps then than now, and it worked perfectly, the exact same SD-card and USB (for apps)
Then I reinstalled it recently and got Homebrew from LetterBomb, did a setup for Project M, FORGOT to install bootMii2 so I did it later through Letterbomb again (I'm not really good with things like this).

I have no clue what I did wrong and why it won't work. The BootMii2 is version 1.5 and Homebrew is 1.1.0. I have a Wii 4.3 Europe, not updated since last time it worked.

I do have duplicate items on my SD card and USB, each have their own apps folder, is there any chance they collide? as I said I have no clue, any help would be really great! Really don't wanna use the wiimote haha.
Sorry, only registered users may post in this forum.

Click here to login