Copying issues!
January 11, 2009 04:37PM
Yeh I've tried EVERYTHING but it won't work.

-I go to homebrew channel official site download twilight hack 3.3.
When i enter the dos kinda screen it calculates and such then it just stops and says failed to load boot.elf(-1)! No code to load or something.

-Then I try downloading twilight hack 3.4 of the homebrew site but that save wont copy to my wii, it just says data was not copied, and i've tried different formats and different cards but its always the same thing.

I'm kinda desperate, thinking that the twilight hack actually used to work for me a while ago and now i need to install homwbrew channel but it won't work, have tried every guide, youtube and such and the result is always the same...

I've got pal zelda and wii v3.3e please help
Re: Copying issues!
January 11, 2009 05:53PM
If you get an error such as Failed to read boot.elf (-1), your SD card may not be formatted as FAT16/32. Try reformatting your SD card with the Official SD Card Format Tool.
Re: Copying issues!
January 11, 2009 05:59PM
What size is your sd card?
Sorry, only registered users may post in this forum.

Click here to login