Welcome! Log In Create A New Profile


hbc wont boot (when launched from BootMii)

Posted by razor85 
Re: hbc wont boot (when launched from BootMii)
May 28, 2009 08:45AM
Is this a common problem with installing the new HBC over an older version? I've got HBC 1.0.1 and System Menu 4.0 and I was planning on installing BootMii sometime soon, hoping to avoid any issues. I waited until beta 2 precisely to avoid issues like this, so is this still something I need to worry about, or was it just because of updating the System Menu after installing BootMii? Right now I'm still trying to find my SD card reader so I can't install it yet (well I could use FTPii but I want to scan my card for errors before installing BootMii).
Re: hbc wont boot (when launched from BootMii)
May 31, 2009 09:02AM
I just installed BootMii beta 2 and tried it with HBC v1.0.1 (which is what I currently use), and it worked flawlessly (love the reduced boot time btw, <3).

Tried installing the new HBC v1.0.3 over v1.0.1 and I have the same problem I had with v1.0.2: no go from bootmii, no go from system menu. Just a blank screen and nothing else, had to hard shutdown and reinstall v1.0.1 via Twilight Hack.

Do the new HBC version just not work with system menu 3.3u?
Re: hbc wont boot
June 30, 2009 03:05PM
i have the same issue. HBC wont boot from Bootmii. when i try to load HBC i have freez and this on tv: http://i273.photobucket.com/albums/jj235/JAC6776/IMG_1180.jpg after that i have to hard restart (5 sec shutdown)

I have BootMii on boot2 installed, 3.2E system meny, updated HBC (older version also tested, same bug)

I have the same problem.
Softmod 4.0E.

A couple of times I've had a code dump like this:
Re: hbc wont boot (when launched from BootMii)
June 30, 2009 05:13PM
For everyone not on System Menu 4.0, with Homebrew Channel 1.0.2 or 1.0.3 installed:
Run Bannerbomb/Twilight Hack and update IOS60 with WiiSCU. Now, uninstall the Homebrew Channel with the HackMii Installer and reinstall it.
Re: hbc wont boot (when launched from BootMii)
July 02, 2009 02:31AM
I am on 4.0. I cannot get into HBC to try changing versions.
This bug is critical for me as the NAND recovery doesn't unbrick me any more.

Is there any way to launch the HBC using the Bootmii SD menu option?? I think that launches an .elf from the SD card. That may help.
Or will that likely just bring up the same buggy frozen screen?
Re: hbc wont boot (when launched from BootMii)
July 03, 2009 05:54AM
I tried the WiiSCU IOS60/61 update and was able to get my updated HBC to run!

Now, for some reason SNES9x doesn't work, neither does VisualboyAdvance...
Sorry, only registered users may post in this forum.

Click here to login