Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

How many bad blocks did you have?

Posted by Zack 
Re: How many bad blocks did you have?
July 03, 2009 08:11AM
Re: How many bad blocks did you have?
July 03, 2009 01:56PM
Also the user and the system usually have no way to tell, if a block on a SD card is bad, because bad blocked are detected and hidden away by the SD card on its own.
When software tries to access a bad block, the SD cards logic redirects that to a working spare block.
Also SD cards try to make sure, that all blocks are used equally.

Al this happens also on the Wii's NAND, but not as part of the hardware, but in software (IOS)

In theory, a (homebrew) program could try to damage the Wii's NAND chips on purpose.
Re: How many bad blocks did you have?
July 09, 2009 05:31PM
I had 2 bad blocks as well.

My girlfriend only had one bad block on her NAND.



Edited 1 time(s). Last edit at 07/13/2009 04:39PM by kobalobasileus.
Re: How many bad blocks did you have?
July 12, 2009 07:48AM
My original Wii LU52 had 1. My recent replacement LU51 has 6?? I've always wondered if these bad blocks make any real difference at all.
Re: How many bad blocks did you have?
July 12, 2009 06:51PM
My first Wii had 1. The recent replacement Wii I received has 7. The first bad block on it started at 666. Ha. I've always wondered if these bad blocks make much of a difference?
Re: How many bad blocks did you have?
July 18, 2009 06:44PM
I have 3 bad blocks.
Re: How many bad blocks did you have?
July 23, 2009 09:09PM
Mine had 1 bad block after making the NAND backup for the first time last night.

Not sure if this is helpful, but I was able to make a backup with verification using a PNY Optima 60X 2GB SD card.
Re: How many bad blocks did you have?
December 02, 2009 12:58AM
It doese'nt completely matter, I've heard Nintendo puts in a couple of bad blocks as a factory manufacture thing, mine had like 5 bad blocks.
Re: How many bad blocks did you have?
December 02, 2009 03:10AM
i had 3 bad block the first time i backed up then i had 2
Re: How many bad blocks did you have?
December 02, 2009 06:35PM
Re: How many bad blocks did you have?
December 14, 2009 02:33AM
I have 20 Bad blocks here, on my fully customized Wii! Dosn't effect anything!
Re: How many bad blocks did you have?
December 14, 2009 07:21PM
I had 1, I think it's a pretty good score :)
Re: How many bad blocks did you have?
February 01, 2010 07:31PM
only one.
Re: How many bad blocks did you have?
April 26, 2010 02:09AM
Re: How many bad blocks did you have?
May 01, 2010 12:26AM
I have zero bad blocks. Zero.

I'm pretty proud.
Re: How many bad blocks did you have?
June 04, 2010 12:47PM
I had 2.
Re: How many bad blocks did you have?
July 06, 2010 10:38PM
I had just 1.
Re: How many bad blocks did you have?
July 31, 2010 03:17AM
i have 4 on my boot2 wii and 0 on my full-bricked by ios 60 deletion wii
Re: How many bad blocks did you have?
August 10, 2010 04:02AM
2 only and backup
Re: How many bad blocks did you have?
August 11, 2010 12:13AM
11 i think...
Sorry, only registered users may post in this forum.

Click here to login