can't run. boot2 (nothing), IOS (flashes menu and then boots normally)
February 24, 2015 08:32AM
This caused me hours of frustration, so I wanted to post it anyway in case someone else had the problem.
Both IOS and boot2 methods work fine now!!!
I had a bad/stuck button on my Game Cube Controller that was causing it to immediately "click" the Wii menu and boot normally!
So ridiculous. Now I can laugh and enjoy. Hope this helps someone else!

Hello all -
I apologize if this issue and been posted (and resolved...?)
I'm fairly new to this, but not new to hacking things up... thanks for your help in advance!

I can't seem to run bootMii, not matter what I try (boot2 or IOS).

Wii: Old Wii (2007?) that I purchased new
Able to install to boot2: YES
Version: 4.3U
HackMii installer v1.2
Initial HBC & Hackmii Install method: Letterbomb

Note, I have attempted installing and uninstalling various times with multiple SD cards and from the hackmii_instaler_v1.2. app as well as the letterbomb.

Any way I attempt to install the BootMii, I can't seem to access it. I have used different SD cards. I have ensured the default values are in the bootmii.ini. It always says it installs successfully. I have tried formatting the cards and starting over as well. I've tried it on the same SD card as letterbomb/hackmii installer and on SD separate cards.

When using boot2, I simply can't access the menu. When I power-on, it comes up with the "Press A" screen and then Wii Menu.
I noticed in some youtube tutorials that after using letterbomb it can come up to the boot2 menu directly after exiting. Mine does not; it goes to the Home Brew Channel.

Also says successful. If I try to access BootMii through the [Home] button on the Home Brew Channel, it resets the Wii -- it BRIEFLY shows the BootMii menu -- but immediately boots up to the "Press A" screen and then the normal Wii Menu.
Sorry, only registered users may post in this forum.

Click here to login