Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Wii Mote Headache!!!!!

Posted by grandpa1959 
Wii Mote Headache!!!!!
December 28, 2009 04:04PM
Hi Guys, I've been searching many forums, I softmodded my daughters WII, I'm not sure what she did when trying to resync her remotes. I now have the problem. I have 5 remotes, This is not a battery issue, No disrespect But I've heard all that advice thanks. The 2 remotes in question will connect as P1, P2 however the 4 LED's at the bottom never glow as bright as my other 3 remotes. If I change batteries to good remotes led's are bright. I hope your getting this. I'm thinking that my daughter crashed the firmware/ corrupted the onboard firmware of her remotes. Any ideas if I can reload remotes/ Reboot with virgin data. I found a great info document on WiiBrew explaining lots. But I can't find reflas info'. I have modded many consoles but never had this happen. Any Wiiz kids got any info for me PLEASE.
Re: Wii Mote Headache!!!!!
December 28, 2009 04:10PM
Let me get this straight gramps.

Your problem is that some wiimote LEDs aren't as bright as others?
Re: Wii Mote Headache!!!!!
December 28, 2009 04:13PM
Five remotes, Two Faulty.

1, RVL(H)-2 R 005WWCA 0049 RVL003

2, RVL(M)-2 R003WW070810201 RVL003 FCC ID: POO WC45 IC:4250A WC45


Faulty units I'm guessing one was original with Wii package, The other was purchased seperatly
Re: Wii Mote Headache!!!!!
December 28, 2009 04:17PM
Well, it shouldn't come as a shock to you that the Wiimotes (and Wii) are built with poor hardware.

As long as the light's DO work though, I really don't see a problem.

This isn't caused by firmware, and there's certainly nothing Wii homebrew software can do to help. It's a hardware issue.
Re: Wii Mote Headache!!!!!
December 30, 2009 08:02AM
Thanks for reply, Arikado, I can use remotes with dim lights as you suggested, However they fail after 10 to 15 minutes of use. When I check battery levels (on screen) The image shows fully battery. If I remove batteries,wait a while, Replace same batteries I regain connection ? I wondered if there is some way of rebooting them ? I'm sure It's not my HBC that causes the strange problem As we have regular Family Wii nights. We are able to sync other remotes without problem, Multi player connection is all good. Can you point me in the direction of help. It would be a shame to throw them away before researching a little advice from the educated folk out there. Please & Thank You.
Re: Wii Mote Headache!!!!!
December 30, 2009 12:28PM
Are you sure they are genuine Nintendo remotes, and not cheap knockoffs? Where did you buy them? I think you should maybe contact either the retailer or Nintendo, as they seem defective, and that means they legally have to replace them I think.
Re: Wii Mote Headache!!!!!
January 02, 2010 12:06PM
One Came with the Original Wii Package. The other Bought with the Wii Play disc as an official Wii offer. both purchased in the UK. I'm an engineer so I realise that there are some fantastic copies in the world. They both have serial numbers, Nintendo logo's moulded in to the plastic etc: I just need to know if I can reload the onboard EEPROM. They must have some communication data stored on them. Where and how can I do it. Any help out there in Cyberspace please...Thank you.

I own five units:
all remotes are CE 0125 ACN 060 566 083. varying other ID codes relevant to each unit. Can I some how erase faulty units. Copy info from one of my good ones and reload it to faulty. I understand they are bluetooth. Do I need some software to do this. ???
Re: Wii Mote Headache!!!!!
January 04, 2010 03:44AM
There isn't any software that will allow you to do that, as far as I know. However, seeing that both are original, Nintendo manufactured remotes, you could just send them to nintendo as they are faulty. Like SifJar said, they have to replace them by law. (I think)
Re: Wii Mote Headache!!!!!
January 11, 2010 12:29AM
Re: Wii Mote Headache!!!!!
January 26, 2010 07:44AM
Just to join this topic, I bought a bunch of broken wii motes off ebay having the same symptoms.
Put in the batteries and they work and then after a certain amount of time they switch off, Take out the batteries and leave them (one needs to be left alone for a day or so) and then they work again for some time. Still finding out what is wrong with them though.
Cannot return them to Nintendo as I bought them already faulty to fix them :)
Re: Wii Mote Headache!!!!!
June 23, 2010 08:39PM
1. Make sure your using good batteries
2. Make sure your remotes arent damaged
3. No you cant reflash a WiiRemote, I'm no hacker, but each WiiRemote probly has its own virtual serial num
4. Sell them, buy new ones



Edited 1 time(s). Last edit at 06/23/2010 08:39PM by NotAWiiHacker.
Re: Wii Mote Headache!!!!!
June 24, 2010 05:53AM
I've always had the issues with syncing.

Two Nintendo motes and they never seem to sync correctly. In fact getting both to sync has about 90% failure. Very frustrating, especially when my kid wants me to play NSMB with her. Sometimes the first will connect and work in the system menu then it turns off if I launch a game or HBC and the 2nd mote wants to be #1. Getting both on at the same time is nearly impossible. At first I thought it was homebrew but it happens with Nintendo games.

So yes Wii motes SUCK! Never had any issue with multiple XBox controllers.
Re: Wii Mote Headache!!!!!
May 14, 2013 09:26PM
i had a lot of trouble replaced everything a couple of times so frustrating but came across a geek that said replace the sensor bar....so i did and works like new
Re: Wii Mote Headache!!!!!
May 14, 2013 09:32PM
also you will have to go through and do programing/sync of remotes just like when you first got console
Re: Wii Mote Headache!!!!!
May 16, 2013 12:09AM
Sorry, only registered users may post in this forum.

Click here to login