Welcome! Log In Create A New Profile


usb loader gx no longer works

Posted by justin22885 
usb loader gx no longer works
July 21, 2010 01:11AM
im having an issue now, the wii suddenly stopped reading games from usb.. upon clicking usb loaded gx, it would go to an error screen.. turns out something happened to CIOS 222 through 249, i deleted them, reapplied the trucha patch, reinstalled, yadda ya... and well, then it started going to a black screen when reading games.. and from now on it keeps saying no USB device found..

ive downgraded cios 15, re-patched cios 36, reinstalled cios38 rev 17, and rev 19, tried hermes 222/223 as well, reinstalled dvdx, and it still will not detect the USB device anymore, and ive tried a couple USB devices that worked flawlessly in the past

any ideas on how i can fix this? system menu is 4.2 but im not sure if a game someone tried to update something?..

id like to just re-hack from scratch but im told thats not a good idea, and i have no idea how to fix this anymore....
Re: usb loader gx no longer works
July 21, 2010 02:54AM
This should help you [forum.wiibrew.org]
Sorry, you can't reply to this topic. It has been closed.