Welcome! Log In Create A New Profile


Yet Another Annoying Wii Nuisance (Y.A.W.N.)...

Posted by Magil 
Yet Another Annoying Wii Nuisance (Y.A.W.N.)...
January 02, 2011 04:31PM
This is yet another follow up thread from this one: [forum.wiibrew.org]

For anyone interested in sorting out our problem, I would strongly encourage you to read EVERYTHING from the beginning. I warn you, though, that it is a very lengthy read (considering this problem has spawned 4 threads across a period of aprox. 3-4 months).

For anyone interested in helping out, but feel to lazy to read everything, we've been suffering with Wii Error 101246. Googling it will bring you several GBAfail results with partial and incomplete answers as to what provokes this error. Therefore, I'd like to take the opportunity again to advise you to read the previous threads.

The following has happened since our last episode:

+ Friend refused to use Comex's NAND formatter. Given that I provided him no clear percentages regarding it's success rate versus it's failure rate, he told me he'd rather not take the risk, since while being half-functional, his Wii was also his brother's as well.

+ Obtained and compiled successfully the source code for SNEEK. It was quite a lengthy process to someone who has no idea how to compile stuff, and had to do some research and also had to put up with his incredibly crappy laptop.

+ Failed to have my own NAND backup run through SNEEK on my own Wii. Audio and Video output from my Wii ceased the moment I would launch the app. The console would still remain "on" (as could be seen by my Wii's Power button still glowing green), but nothing could be made out as to what was making this problem occur.

+ Relayed my compiled copy of SNEEK over to my friend. He wanted to try it with his older NAND backup instead of my own known healthy backup. But what really pissed me off was that he never, EVER tried running SNEEK.

+ Found and launched an app called NandClean [gbatemp.net]. Supposedly, it erases all files of left behind by PREloader upon updating it to Priiloader, which according to what jbc007 implied in a post in my previous thread, it might have been the source of our problems. Alas, it was ran several times, and while the first time through it wiped out all of the deemed unnecessary files, it didn't seem to reflect any change in our main problem.

+ Uninstalled, reinstalled, uninstalled, reinstalled... (this goes on for several more lines which I'd rather not write)... uninstalled and finally reinstalled Priiloader. And every time, it NEVER solved our problem. He upgraded Priiloader from v0.4 to v0.6 a day after it was released.

+ Erased every channel installed on his system with ATD (except the Disc and Homebrew Channel). This, also, did not solve anything.

+ Ran SysCheck GX and DOP-Mii Wiibrew Edition on his Wii. Both apps had the odd coincidence of hanging the Wii, making it unresponsive the moment they were attempting to scan IOS34.

... and that's what's happened so far.

My friend received Other M for Christmas this year. He hasn't actually played it, because doing so would provoke a Sys Update which would take him from 4.1U to 4.3U. Now, while ideally this update would be a hell of a lot safer than using the fail updater from my first thread, he still fears bricking due to him depending solely on Priiloader for any emergency recovery methods, and to him confessing having certain contents on his console which are frowned upon by this community, which we all know might provoke serious problems during the update.
While the logical recommendation would to activate the Block Disc Update hack in Priiloader, or use GeckoOS to bypass the game's update... firstly, he doesn't trust the hack to actually and actively block the update from occurring when launching the game through the Disc channel (he worries so, because his brother also wants to play the game, and he frankly doesn't care about the necessary precautions and homebrew workarounds in order to keep his own console safe); secondly, well... the previous parenthesis explains this reason as well.

The reason why I mentioned this bit was because we're considering having him submit his Wii to this update. However, neither of us know what said update would imply (other than the older HBC being nuked, but he's already on HBC 1.0.8, so...). We don't know whether that would help us resolve the internet connection issue, or not, and whether or not that would ultimately end up bricking his Wii in an unrecoverable way.

Also, regarding IOS34: what exactly is IOS34 used for? Could it be safely deleted and then reinstalled with DOP-Mii? And why does it make the Wii freeze whenever SysCheckGX or DOP-Mii attempt to scan it? Could this be the corrupt file in the system causing all of our problems?

I'm seriously calling for help from someone or some group of people who know about this, or would actually be interested in finding a solution to this issue once and for all. This would not only imply simply answering questions in a near anonymous way through these forums, but actually performing tests on their respective brick-proofed Wiis if necessary (I'm quite unfortunate to say that I do not have such a Wii, and I do not know of anybody who does own one).

I do NOT want to attempt to contact figures like bushing to ask any ideas about this problem, because I already tried talking to him on two or three occasions and was utterly ignored, and I don't like to beg to people who obviously show no interest in what I attempt to communicate to them.

I know I'm sounding quite demanding, but it's been almost 4 months since my friend's had this problem, and we've yet to determine what exactly is the problem.

While the multiple GBAfail, Wiihacks and other miscellaneous sites agree that this problem is most likely caused by a corrupt file in the system, they fail to point exactly to what kind of file would be subject to a corruption so, that it would make the Connection Test timeout. I am STILL led to believe this as the truth, since the guy I quoted in the first post of my last thread said to have solved the same problem with a NAND restore of a known healthy backup... albeit, someone else's converted NAND backup, but still the problem was solved.

I am willing to ask my friend to upload a recent NAND backup of his Wii if anyone is willing to tinker with it, and/or test it and determine which one is the corrupt file we're looking for, OR if the problem is of an entirely different nature.

Regarding me mentioning SNEEK, I wasn't insinuating I wanted help setting it up or asking anything at all about it. I merely pointed it out so that you knew exactly what we had tried during all this time.

For anyone who disregarded the first lines of this very long post, I insist you read the previous threads if you've yet to figure out what our problem is. I don't like repeating myself alot... like I've done so right now.
Re: Yet Another Annoying Wii Nuisance (Y.A.W.N.)...
January 12, 2011 04:12PM
Ok I don't have much help, but I have used priiloader for a long time now and never had a problem with the hacks working to block updates. All system updates will ask if you whether or not you agree to the terms, so If it does then just turn the wii off with the power button to the wii until it turns red. Try to update via dope-mii, the new ios's that is. Again though, I doubt that with the proper hacks for his or her system menu version, that any updates will happen automatically. Good luck!
Sorry, only registered users may post in this forum.

Click here to login