Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Need help - BootMii install problem during HomeBrew setup

Posted by smartufo 
Need help - BootMii install problem during HomeBrew setup
June 01, 2010 02:52PM
Re: Need help - BootMii install problem during HomeBrew setup
June 04, 2010 11:36PM
what is it that you are trying to do?
Re: Need help - BootMii install problem during HomeBrew setup
June 04, 2010 11:52PM
He's trying to run BootMii through the Homebrew Channel. Few things you gotta know, though. First, you need a Gamecube controller to control within BootMii. Second, BootMii has very little functioning in IOS form.
Re: Need help - BootMii install problem during HomeBrew setup
June 05, 2010 10:26PM
Hi,

I) I also have a 4.2 an I was able to install HBC using the same tutorial as smartufo ("http://wiibrew.org/wiki/Homebrew_setup"). I installed BootMii as IOS.

When I enter HBC I see the full menu! With the option "Launch BootMii".

My problem is that when I launch it, the screen goes black and the blue light in the DVD entrance flashes non-stop.
I waited for long time, but nothing happens! Just black screen and the blue light flashing! :(

My wii is a black one. Bought in Portugal on January 4th, 2010.

I would like to make a backup of my NAND and every other thing I can to minimize future problems (or to be able to solve them).

Can anyone help me?
Can I start installing applications?
Shouldn't I launch BootMii first as stated on the tutorial?

---
II) Vulnerable IOS
Anyway, I tried to install the application WiiMC (http://wiibrew.org/wiki/WiiMC).
From the wiki page of WiiMC I found out that I should install IOS202.
When installin it, it made a check on my IOS's ("looking for a vulnerable IOS" ...or something like it).
It failed! Error. Could not find a vulnerable IOS! Run DOP-Mii or Trucha Bug Restorer to install one.


My main questions now, after these issues with BootMii and applications and vulnerables IOS is:
- Should I be installing stuff on these newer Wii's?? Have these Wii's been tested in lab? Is it too early?
- Am I doing things correct? Can I continue (at my own risk of course :P ) and install DOP-Mii?

Thanks in advance,
pbraga
Sorry, only registered users may post in this forum.

Click here to login