Welcome! Log In Create A New Profile

Advanced

BootMii Beta

A moderated forum for discussion of the BootMii Beta. 
AnnouncementsLast Post
AnnouncementForum Rules & Guidelines12/31/2008 09:59PM
AnnouncementDiscussion of WADs, Backups, ROMs, ISOs, cIOS is NOT ALLOWED! NO PIRACY!12/31/2008 07:46PM
SubjectViewsPostsLast Post

Compatibility Issues

by DracoX
2,834108/07/2009 06:42PM
Last Post by DracoX

boot1 - f01e

by friiwii
2,593308/07/2009 12:23PM
Last Post by friiwii

IOS or NAND?

by LuciusMare
3,042508/06/2009 04:49PM
Last Post by poeder

BackupMii Freezes

by Sleeps
4,581608/05/2009 11:28PM
Last Post by Sleeps

No nand.bin file on SD Card.

by gameboy13
4,073508/04/2009 10:51PM
Last Post by gameboy13

Installation once rejected, now problems

by poeder
3,277508/04/2009 06:33PM
Last Post by poeder

Autoboot from reset into mplayer

by dandy
4,3471908/04/2009 06:27PM
Last Post by kobalobasileus
This topic has been moved.

Running a Wii-Linux app using Mike

by DanielHueho
  This topic has been moved.

Bootmii installed as IOS useless??

by BrunoBros2
6,487808/03/2009 10:23PM
Last Post by SifJar

Suggsted SD Card file system

by Wuthoqquan
3,055108/01/2009 04:23PM
Last Post by Wuthoqquan

Thanks very much for the release!

by Ksmiler
3,7622007/31/2009 11:33PM
Last Post by metroid_maniac

System menu causes reboot

by keveen
3,382507/31/2009 01:27AM
Last Post by yellowstar

BackupMii Error -1?

by WaRMarinE
3,422307/28/2009 09:00PM
Last Post by mamamia

RestoreMii has completely bricked my Wii! :(

by sleazyv
5,237607/21/2009 01:54AM
Last Post by sleazyv

NAND Backups and BootMii

by superbob
3,703207/20/2009 12:35AM
Last Post by Arikado

Flashing blue drive slot - slow, continuous?

by Fnomna
12,564507/18/2009 10:20PM
Last Post by PixelKakashi

upgrading bootmii

by dsjoka
3,506407/17/2009 08:32PM
Last Post by daniel_c_w

NAND backup issue

by g_man
2,918307/17/2009 08:30PM
Last Post by MattMan

boot2 for new wii's solution (well kinda)

by Kwartel
5,237507/17/2009 08:22AM
Last Post by magu

How to install bootmii on lu64?

by andytailo
9,4001107/15/2009 05:35PM
Last Post by metroid_maniac

BootMii/IOS + Preloader

by montymintypie
4,567307/12/2009 10:24AM
Last Post by LeftToSigh
This topic has been moved.

Installing Bootmii: Black screen

by imacfirepower
  This topic has been moved.

hbc wont boot (when launched from BootMii)   (Pages: 1 2)

by razor85
11,4372607/03/2009 05:54AM
Last Post by DFA_

Is NAND backup needed?

by Super_ness
4,241707/02/2009 12:56AM
Last Post by Super_ness

RestoreMii

by sfjuocekr
5,168706/29/2009 02:46PM
Last Post by vola

BootMii low-level installaton?

by Juan
6,2191206/29/2009 11:39AM
Last Post by friiwii

nand.bin = 0 bytes?

by Nayru
3,565406/28/2009 07:03PM
Last Post by gorec

BootMii now hates my SD card.

by kylethedarkn
4,257306/28/2009 06:58PM
Last Post by gorec

RestoreMii v0.6 can't work!!

by md990
4,374406/27/2009 06:36PM
Last Post by Sephiroth

Different hashes for nand.bin

by ssjkakaroto
4,306506/27/2009 06:23AM
Last Post by Rheotron